Is ActiveMQ 6.2.10 patched?
Current stable (6.4.0): 100/100
6.2.10 has 1 open critical-or-high vulnerability. Run 6.3.2 or later to clear it. See what 6.3.2 fixes →
Upgrade impact: Minor upgrade. Minor releases are usually backwards-compatible, but can add or change behaviour — test in staging before production.
Summary iPlain-English security status for ActiveMQ 6.2.10, built from its CVEs, active-exploitation data, end-of-life date and latest release.
ActiveMQ 6.2.10 is part of the 6.2 release line. 1 known vulnerability affects it. The minimum safe version is 6.3.2 — upgrade to it or later to clear the open critical/high issues. The latest supported ActiveMQ release is 6.4.0.
Known issues affecting 6.2.10
Exploited first, then by exploitation probability.
CVE-2026-74761 HIGH EPSS 1% → fixed in 6.3.2Other ActiveMQ versions
Check another release line of ActiveMQ.
Frequently asked
Is ActiveMQ 6.2.10 patched?
ActiveMQ 6.2.10 has 1 open critical-or-high vulnerability. The minimum safe version is 6.3.2 — upgrade to 6.3.2 or later to clear it.
What version should I upgrade ActiveMQ 6.2.10 to?
Upgrade ActiveMQ 6.2.10 to at least 6.3.2 to clear its 1 open critical-or-high vulnerability.
What is the latest version of ActiveMQ?
The latest supported ActiveMQ release is 6.4.0.
Is ActiveMQ 6.2.10 still receiving security updates?
Yes — the 6.2 line is still supported and receiving security updates. The latest release is 6.4.0.
Informational only, from public data (NVD · CISA KEV · EPSS · endoflife.date), and can lag or miss vendor-specific fixes. Always confirm against Apache's official advisory before you patch or upgrade.