CVE-2025-61623
MEDIUM severity · CVSS 6.5 · Cross-site scripting (XSS)
6.5CVSS MEDIUM
Summary
Reflected cross-site scripting vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.03. Users are recommended to upgrade to version 24.09.03, which fixes the issue.
Impact & exploitability
Attack vectorNetwork
Attack complexityLow
Privileges requiredNone
User interactionNone
Confidentiality impactLow
Integrity impactLow
Availability impactNone
Exploit probability (EPSS)1%
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Affected products we track (1)
Recommendation
Apply the vendor fix in your normal patch cycle. Open any affected product above for its exact safe version.
Additional information
- NVD record
- https://lists.apache.org/thread/sb2mngrg766qbqt5g29fo0qblk3v4x5yAdvisory
- https://ofbiz.apache.org/security.htmlAdvisory
- https://issues.apache.org/jira/browse/OFBIZ-13295
- https://ofbiz.apache.org/download.html
- https://ofbiz.apache.org/release-notes-24.09.03.html
- http://www.openwall.com/lists/oss-security/2025/11/11/2Advisory