Synced 02 Nov 2026 18:30 UTC Account
← All products

CVE-2020-11023

MEDIUM severity · CVSS 6.9 · Cross-site scripting (XSS) · actively exploited (CISA KEV)
6.9CVSS MEDIUM exploited
Actively exploited in the wild (CISA Known Exploited Vulnerabilities). Added to KEV 2025-01-23. US federal agencies must patch by 2025-02-13.

Summary

In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

Impact & exploitability

Attack vectorNetwork
Attack complexityHigh
Privileges requiredNone
User interactionRequired
Confidentiality impactHigh
Integrity impactLow
Availability impactNone
Exploit probability (EPSS)85%

CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:L/A:N

Affected products we track (1)

Recommendation

This vulnerability is being actively exploited in the wild — patch affected products urgently. Open any affected product above for its exact safe version.